1-844-696-6465 (US)        +91 77600 44484        help@dezyre.com

Virtual Machine setup issues



0
I tried to set up the vmware player and play the virtual machine Ubuntu server on it, but I am getting a error message. I googled the error and tried all the tricks mentioned there but it did not work.

The error is "his virtual machine is configured for 64-bit guest operating systems. However, 64-bit operation is not possible.

This host supports Intel VT-x, but Intel VT-x is disabled.

Intel VT-x might be disabled if it has been disabled in the BIOS/firmware settings or the host has not been power-cycled since changing this setting.

(1) Verify that the BIOS/firmware settings enable Intel VT-x and disable 'trusted execution.'

(2) Power-cycle the host if either of these BIOS/firmware settings have been changed.

(3) Power-cycle the host if you have not done so since installing VMware Player.

(4) Update the host's BIOS/firmware to the latest version.

For more detailed information, see http://vmware.com/info?id=152."

Please help.

2 Answer(s)


1

Still Unclear what your issue here is .Did you enter f2 or delete or both at boot up and changed the bios settings to get Intel virtualization Enabled.See if the link below helps you

http://www.sysprobs.com/disable-enable-virtualization-technology-bios

0

I had the same problem. Changed it in BIOS (disabled 'trusted execution' as it says in item 1 of the error message) and it worked for a while. I upgraded some things on my laptop, and it reset that flag to enabled. I went back in and reset to disabled, and it worked again.

Your Answer

Click on this code-snippet-icon icon to add code snippet.

Upload Files (Maximum image file size - 1.5 MB, other file size - 10 MB, total size - not more than 50 MB)

Email
Password