How do get Cloudera in VMware to run



0
This host supports Intel VT-x but Intel VT-x is disabled.

5 Answer(s)


0

Please enable the Intel VT-x extensions in the BIOS settings by rebooting your machine.

0

Hi Raymond,
please set virtualization to enabled in BIOS settings.

thanks

0

Raymond,

please follow the steps

1.reboot your system and once system detects the harddrive ,keep pressing F10 for BIOS settings
2. once in BIOS screen go to System configuration tab, go to Virtualization Technology ,change it from disabled to enabled or if checkbox is unchecked then check the box.
you should be all set

thanks
Venkat

0

I enable the virtualization and now there is a different error.

"Error while powering on: Internal Error."

0

Raymond, Please look at the following Post in Stackoverflow.I think that should help you.
http://stackoverflow.com/questions/14559398/every-time-i-run-vmware-i-get-this-error-error-while-powering-on-the-vmware-au