I resolved my eclipse installation issue by choosing 32 bit version (vs 64)



0
deleted original question