Incompatible java versions



0
I have a version of Eclipse that I downloaded for a Java class I'm taking, but it uses Java 1.7 instead of the 1.6 that this class uses. How can I make them compatible?

1 Answer(s)


0

Hi Rich,
You can simply use java 1.7 version or latest java 1.8.
Java 1.7=Java 1.6+additional libraries.
That won't make any issues regarding while working.