Facing issues while Setting up Spark Project with Scala IDE



0

Need help, while Setting up Spark Project with Scala IDE facing issues.

  1. Not able to see Problem tab and Quick Fix
  2. I have configured Spark Project with Scala IDE but not is corrected or not and also not able see option Run as Scala Application.

It would be great, if get help from DeZyre before my next spark class(Sunday  8 Am  IST)


4 Answer(s)


0

Hi,

I can see now Problem tab and Quick Fix.

I am getting error like Archive for required library: 'C:/Users/RAMESH/.m2/repository/commons-collections/commons-collections/3.2.1/commons-collections-3.2.1.jar' in project 'spark1' cannot be read or is not a valid ZIP file

Cany please help me, how to resolve this error.

 


0

Hi Ramesh,

What action throws this error?

Tejus

 


0

Hi Tejus,,

I got this error,when updating POM.xml.

Thanks,

Ramesh


0

 

Have you checked that this file exists on your PC and is not corrupted?

C:/Users/RAMESH/.m2/repository/commons-collections/commons-collections/3.2.1/commons-collections-3.2.1.jar

It seems to be part of the Maven set up. You may want to redo that part.